Domain Transfers
Incident Report for OpenSRS
Resolved
We have now rolled back the update causing this issue, domain transfers can now be submitted as usual. Thank you for your patience.

Incident Start Time: 04-27-2022 07:00:00 UTC
Incident End Time: 04-27-2022 09:22:00 UTC
Total Duration: 2 hr, 22 min
Posted Apr 27, 2022 - 10:13 UTC
Identified
Our engineering team has identified the cause being an update made earlier today, and are currently in the process of rolling it back.

Further updates will be provided as they become available. Thank you for your patience.
Posted Apr 27, 2022 - 09:18 UTC
Update
Our engineering team continues to investigate the cause of this issue. We will provide updates as they become available.
Posted Apr 27, 2022 - 08:30 UTC
Investigating
We are experiencing an issue with submitting domain transfers, showing "The error is: undefined". Our engineering team is investigating this, and we will post updates as they are available.
Posted Apr 27, 2022 - 07:34 UTC
This incident affected: Domain Services (Core ccTLDs, Other gTLDs).