.NL/Amsterdam Registry Outage
Incident Report for OpenSRS
Resolved
We are no longer experiencing issues with connections to the registry. We will be closing this incident.

Incident Start Time: 09-06-2021 14:13:00
Incident End Time:09-06-2021 14:58:00
Total Duration: 45 minutes
Posted Sep 06, 2021 - 15:12 UTC
Update
We are currently experiencing connection issues with the .NL/Amsterdam registry. Our engineering team is investigating the issue.

This affects registrations, renewals, and management of .NL/Amsterdam domains. Existing domains will continue to resolve normally.
Posted Sep 06, 2021 - 14:33 UTC
Investigating
We are experiencing connection issues to the registry. We will provide an update shortly with additional information.
Posted Sep 06, 2021 - 14:32 UTC
This incident affected: Domain Services (Other ccTLDs).