Reseller Panel Search Error "Could not complete search request. (#503: Service Unavailable)"
Incident Report for OpenSRS
Resolved
The engineering team has resolved the issue in regards to the error when searching in the Reseller Control Panel


Incident Start Time: 11-26-2021 07:00:00 UTC
Incident End Time:11-26-2021 07:16:00
Total Duration:~16 mins
Posted Nov 26, 2021 - 07:59 UTC
Investigating
We are currently aware and investigating the issue in regards to receiving error "Could not complete search request. (#503: Service Unavailable)" when attempting to search in the Reseller Panel.
We will provide updates as they become available. Thank you for your patience.
Posted Nov 26, 2021 - 07:03 UTC
This incident affected: Control Panels (Reseller Control Panel).