Afnic Registry Connections Outage
Incident Report for OpenSRS
Resolved
Full management of .Paris and .Fr domains has now been restored.

Incident Start Time: 09-28-2020 04:26:00 UTC
Incident End Time: 09-28-2020 06:25:00 UTC
Total Duration:1 hour and 59 minutes
Posted Sep 28, 2020 - 06:49 UTC
Investigating
We are experiencing connection issues to the registry. We will provide an update shortly with additional information.
Posted Sep 28, 2020 - 05:41 UTC
This incident affected: DNS (Domain Forwarding).