.scot Registry Maintenance
Incident Report for OpenSRS
Resolved
The scheduled maintenance at the registry is complete.
Customers may now register, renew or manage the affected TLD as before.

Incident Start Time: 04-04-2022 05:12:00 UTC
Incident End Time: 04-04-2022 05:43:00 UTC
Total Duration: 31 minutes
Posted Apr 04, 2022 - 13:32 UTC
Update
The .scot registry is currently undergoing maintenance.

During this scheduled system maintenance, the following services will be unavailable:

Availability Checks
Whois Services
Domain Purchases
Domain Renewals
Domain Updates
Posted Apr 04, 2022 - 06:27 UTC
Investigating
We are currently investigating this issue.
Posted Apr 04, 2022 - 05:33 UTC
This incident affected: Domain Services (Other ccTLDs).