Reseller Control panel login is failing to login for some reseller accounts.
Incident Report for OpenSRS
Resolved
The login error when logging into the Reseller Control Panel is now resolved and all Reseller Control Panel logins are working as expected again.

Incident start time: 17:30 UTC
End time: 18:40 UTC

Approximate downtime: 1 hour 10 minutes
Posted Mar 21, 2024 - 19:25 UTC
Identified
We have identified the issue causing the login errors on the Reseller Control Panel and have taken action to mitigate the login errors. The reseller control panel logins should be working again but we will be monitoring the status until it's confirmed that it is completely resolved.
Posted Mar 21, 2024 - 18:48 UTC
Investigating
We have identified an issue with the login for the Reseller Control Panel (manage.opensrs.com) which is preventing some reseller accounts from logging into their control panel. Our team is currently investigating to provide a swift resolution as soon as possible.

Error: Service configuration is missing. Re-login to try again.

Approximate start time: 17:30 UTC
Posted Mar 21, 2024 - 18:17 UTC
This incident affected: Control Panels (Reseller Control Panel).