Webmail Degradation - Cluster A
Incident Report for OpenSRS
Resolved
All-clear and sorry about this! Please do let us know if you notice anything else unusual.
Posted Nov 03, 2019 - 00:03 UTC
Monitoring
We have implemented a fix during the emergency network maintenance. Which should resolve all Cluster A webmail issues. We will monitor the situation for now.
Posted Nov 02, 2019 - 23:02 UTC
Update
Some UK users on Cluster A may still experience some issues while trying to log webmail.

Our Ops team is investigating and we will provide more updates as they become available
Posted Nov 02, 2019 - 18:49 UTC
Update
Our investigating continues with respect to the Cluster A webmail issue some UK users are experiencing.

Updates will be provided as soon as possible
Posted Nov 02, 2019 - 17:17 UTC
Update
We are continuing to investigate webmail login issues affecting some Cluster A users in the UK.

More updates will be provided as soon as they are available.
Posted Nov 02, 2019 - 15:41 UTC
Investigating
We are currently investigating an issue with our Cluster A that affects Webmail login.

Some users from UK location may experience issues while logging to Webmail. Our Ops team is engaged and we will post more updates as they become available.
Posted Nov 02, 2019 - 14:28 UTC
This incident affected: Hosted Email (Cluster A, Webmail).