Externally Managed TLDs .sg and .com.sg registry connection errors
Incident Report for OpenSRS
Resolved
Our connection to the registry has been restored and .sg and .com.sg orders will now work correctly.


Incident Start Time: 10-31-2020 17:59:00 UTC
Incident End Time: 10-31-2020 03:46:00 UTC
Total duration: 9 hours 47 minutes.
Posted Nov 01, 2020 - 04:42 UTC
Update
We are continuing to investigate this issue.
Posted Nov 01, 2020 - 04:41 UTC
Investigating
We are currently experiencing issues communicating with our partner registrar(s). These partner registrars() are accredited to purchase and manage domains of certain TLDs on behalf of OpenSRS.

For domains of the impacted TLDs, this following actions will become unavailable:

- registrations
- renewals
- transfers
- modifications

Existing domain registrations should continue to resolve DNS as expected.

Currently the only TLDs affected are .sg and .com.sg
Posted Nov 01, 2020 - 03:22 UTC
This incident affected: Domain Services (Core ccTLDs, Other gTLDs, Other ccTLDs).