CORENIC Registry Connection Issue
Incident Report for OpenSRS
Resolved
Our connection to the registry has been restored.

Domain management, registrations and renewals are no longer impacted.

Incident Start Time: 10-01-2021 06:08:00 UTC
Incident End Time: 10-01-2021 06:52:00 UTC
Total Duration: 44 minutes
Posted Oct 01, 2021 - 07:12 UTC
Update
We have reached out to the registry and are awaiting a response at this time.
Posted Oct 01, 2021 - 07:05 UTC
Investigating
We are experiencing connection issues to the CORENIC registry.

The following ccTLD's are impacted (for an exhaustive list please refer to our chart located at opensrs.help/chart):

.SCOT
.CAT
.SPORT
.QUEBEC

We have reached out to the registry for an update.
Posted Oct 01, 2021 - 06:25 UTC
This incident affected: Domain Services (Other ccTLDs).