.UK Registry Connection
Incident Report for OpenSRS
Resolved
We have re-established a connection with the registry and orders are processing as they should, however, we are still awaiting a response from the registry's end. We are marking the incident as resolved.

Incident Start Time: 12-09-2021 11:00:00
Incident End Time:12-09-2021 16:35:00
Total Duration:5 hours and 35 minutes
Posted Dec 09, 2021 - 17:04 UTC
Update
We are still investigating the matter of registry connection failures with the .UK TLD, we can confirm that transfers and registrations are impacted intermittently. We will provide updates as they come.
Posted Dec 09, 2021 - 14:21 UTC
Investigating
We are experiencing connection issues (HRS, OpenSRS) to the .UK registry. We will provide an update shortly with additional information.
Posted Dec 09, 2021 - 11:43 UTC
This incident affected: Domain Services (Core ccTLDs).