KNet Registry Connections
Incident Report for OpenSRS
Resolved
Our connections to registry have been stabilized. We are marking this incident as resolved.

ncident Start Time: 04-16-2021 18:57:00 UTC
Incident End Time:04-16-2021 24:15:00 UTC
Total Duration:5 hours, 18 minutes
Posted Apr 17, 2021 - 03:51 UTC
Investigating
We are currently having connection issues with the KNet registry. The registry might be experiencing a temporary outage or undergoing maintenance. Our engineering team is investigating and will update as soon as we hear back from the registry.

This affects registrations, renewals, and management for KNet registration domains. Existing domains will continue to resolve normally.

For a list of affected TLDs, please see: http://opensrs.help/chart
Posted Apr 16, 2021 - 19:41 UTC
This incident affected: Domain Services (Other gTLDs).