Verisign - Scheduled Maintenance
Incident Report for OpenSRS
Resolved
We are here by to inform you that the Verisign maintenance is completed.
All services are now back to normal.

Start Time: 08/11/20 01:00 UTC
End Time: 08/11/20 05:00 UTC
Duration: 4 hours
Posted Nov 08, 2020 - 13:04 UTC
Identified
Verisign is currently undergoing maintenance.
This will impact the availability of .tv, .cc, & .name domains and our reseller will experience issues placing orders.

The ETA for the maintenance is 4 hours at this time.
We will keep our clients updated once the maintenance is completed.

Start Time: 08/11/20 01:00 UTC
Posted Nov 08, 2020 - 01:19 UTC
This incident affected: Domain Services (Core gTLDs).