Hosted Email - Cluster B Degradation
Incident Report for OpenSRS
Resolved
Thank you for your patience.

Services are fully restored on Hosted Email Cluster B

Incident Start Time: 12-24-2020 07:23:00 UTC
Incident End Time:12-24-2020 08:15:00 UTC
Posted Dec 24, 2020 - 08:50 UTC
Investigating
We are currently experiencing sporadic disconnects and reconnects on Hosted Email Cluster B. We will provide an update shortly with additional information.
Posted Dec 24, 2020 - 07:46 UTC
This incident affected: Hosted Email (Cluster B).