Cluster A Webmail/POP/IMAP login
Incident Report for OpenSRS
Resolved
All-clear and sorry about this! Please do let us know if you notice anything else unusual.
Posted Mar 28, 2020 - 21:24 UTC
Monitoring
The service should be running as normal now but we are keeping it open for a bit just to keep an eye on things.
Posted Mar 28, 2020 - 20:38 UTC
Investigating
We are currently investigating an issue where some users on Cluster A may have trouble loading their webmail and their mail client. Users will get errors intermittently while connecting to webmail.

Updates will be provided as soon as possible.
Posted Mar 28, 2020 - 20:20 UTC
This incident affected: Hosted Email (Cluster A).