Reseller Control Panel - Login issues

Incident Report for OpenSRS

Resolved

The login issue with the Reseller Control Panel is now resolved.
Posted Apr 23, 2026 - 18:40 UTC

Update

Our Engineering team is continuing to investigate the issue.

When logging in to the Control Panel, you might notice an error "Your session has expired, please verify your login."
The issue can be mitigated by reloading the page for the time being.
Posted Apr 23, 2026 - 18:32 UTC

Investigating

We are currently experiencing an issue affecting logging into the Reseller Control Panel.
Our Engineering has been engaged and is investigating the issue.
Posted Apr 23, 2026 - 18:08 UTC
This incident affected: Control Panels (Reseller Control Panel, Classic RWI).