SGNIC registry connection
Incident Report for OpenSRS
Resolved
All the services to the registry have been restored and functioning without any further issues. We will follow up with the registry to find out the root cause of the issue, and further updates will be provided through the incident report.

Incident Start Time: 10-03-2020 22:00:00 UTC
Incident End Time: 10-04-2020 01:22:00 UTC
Total Duration: 3 hours 22 minutes
Posted Oct 04, 2020 - 01:40 UTC
Update
We are continuing to investigate this issue.
Posted Oct 03, 2020 - 23:02 UTC
Investigating
SGNIC had a scheduled maintenance window from 12:00 PM to 6:00 PM EST which has ended. At this time OpenSRS connections to the .SG TLD remains down. We have reached out to the registry to determine what has occurred.
Posted Oct 03, 2020 - 22:48 UTC
This incident affected: Domain Services (Other ccTLDs).