Externally Managed TLDs
Incident Report for OpenSRS
Resolved
This incident has been resolved.
Posted May 12, 2021 - 15:39 UTC
Update
Our engineering team has blocked all the abusive traffic and domain services for the affected TLDs are back to normal.
Posted May 12, 2021 - 15:37 UTC
Update
Our network & security engineering team is investigating further. We will provide updates as they become available.
Posted May 12, 2021 - 15:01 UTC
Identified
Our engineering team has identified that the issue is caused due to a minor DDoS attack and continues to troubleshoot the issue.
Posted May 12, 2021 - 13:38 UTC
Investigating
We are currently experiencing issues communicating with our partner registrar(s). These partner registrars() are accredited to purchase and manage domains of certain TLDs on behalf of OpenSRS.

For domains of the impacted TLDs, this following actions will become unavailable:

- registrations
- renewals
- transfers
- modifications

Existing domain registrations should continue to resolve DNS as expected.

For a list of all impacted TLDs click below

https://help.opensrs.com/hc/en-us/articles/206391417-Externally-managed-TLDs
Posted May 12, 2021 - 12:46 UTC
This incident affected: Domain Services (Core ccTLDs, Other gTLDs, Other ccTLDs).