Centralnic Registry connections
Incident Report for OpenSRS
Resolved
The engineering team discovered an unusual connection rate to to Centralnic and have restarted the affected servers putting the connection back to optimal service.

04-28-2022 10:55:00 UTC
04-28-2022 13:05:00 UTC
Posted Apr 28, 2022 - 13:12 UTC
Update
We are currently seeing an intermittent connection issue with Centralnic that is impacting domains. Engineers have reached out to the Registry.

This affects registrations, renewals, and management of CentralNic domains. Existing domains will continue to resolve normally

For a list of affected TLDs, please see
https://opensrs.help/chart

Further updates to come.
Posted Apr 28, 2022 - 12:30 UTC
Investigating
We are currently investigating this issue.
Posted Apr 28, 2022 - 12:22 UTC
This incident affected: Domain Services (Other ccTLDs).