.WS Registry
Incident Report for OpenSRS
Resolved
The incident has been resolved.

Start time 7:52 UTC
End time 8:46 UTC

Total Duration:~1 hr 28mins
Posted Jan 25, 2021 - 13:57 UTC
Investigating
We are currently experiencing difficulties reaching the .WS Registry

This will impact new registrations, transfers, and updates to existing .WS domains.

Existing .WS domains should continue to resolve DNS normally
Posted Jan 25, 2021 - 07:52 UTC