Reseller Sign Ups Error

Incident Report for OpenSRS

Resolved

We were able to resolve the issues causing reseller sign-ups, prospective customers may once again look to sign up from our main opensrs.com website.
Posted Mar 25, 2023 - 21:29 UTC

Investigating

We have received reports of an issue with new reseller sign-ups, prospective customers may experience an error stating "Unable to instantiate Email App client object."

Our operations team has been engaged.

We appreciate your patience while we investigate.
Posted Mar 25, 2023 - 17:26 UTC