Kiwi Registry Scheduled Maintenance
Incident Report for OpenSRS
Resolved
Maintenance is now complete with the Kiwi registry, all services have been fully restored.
Posted 23 days ago. Sep 26, 2019 - 18:21 UTC
Identified
Our operations team has confirmed that there is scheduled maintenance for the Kiwi Registry and during this time the .kiwi TLD is partially impacted, registrations, renewals, and management of .kiwi domains.
Posted 23 days ago. Sep 26, 2019 - 17:33 UTC
Investigating
We are currently experiencing connection issues with the Kiwi registry. Our operations team is investigating the issue.

This affects registrations, renewals, and management of .kiwi domains. Existing domains will continue to resolve normally.
Posted 23 days ago. Sep 26, 2019 - 17:25 UTC
This incident affected: Domain Services (Other gTLDs).