Scheduled maintenance for externally managed TLD's
Incident Report for OpenSRS
Resolved
The scheduled maintenance has been completed.
Posted Jul 28, 2020 - 04:59 UTC
Monitoring
We are currently undergoing a scheduled maintenance for certain ccTLD's, expected to end at 5am UTC. During this scheduled system maintenance, the following services may be unavailable:

Availability Checks
Whois Services
Domain Purchases
Domain Renewals
Domain Updates

For a list of affected TLD's please follow this link: https://opensrs.help/external-tlds.
Posted Jul 28, 2020 - 04:51 UTC
This incident affected: Domain Services (Core ccTLDs, Other ccTLDs).