Phone Support Connectivity
Incident Report for OpenSRS
Resolved
This incident has been resolved.

Support phone queues are once again working as expected.
Posted Feb 09, 2022 - 03:56 UTC
Monitoring
Connectivity has been restored and support will be able to receive calls again.

Thank you for your patience.
Posted Feb 09, 2022 - 02:51 UTC
Investigating
We are currently seeing issues with our phone support system and customers will be unable to reach support staff.

Email and Chat channels are still working in the meantime.

We will provide an update once we have more information.
Posted Feb 09, 2022 - 02:23 UTC
This incident affected: Reseller Support.