Cluster A
Incident Report for OpenSRS
Resolved
The incident has been resolved and services have fully recovered.

A statement regarding causation will be updated here in the near future.

Incident Start Time: 06-19-2020 08:20:00 EST
Incident End Time:06-19-2020 09:34:00 EST

Total incident duration: 74 minutes.
Posted Jun 19, 2020 - 14:05 UTC
Monitoring
A small set of users on Cluster A may be experiencing/may have experienced delays when trying to fetch mail over webmail or IMAP.

Our team has already identified the issue and the services are now recovering.
Posted Jun 19, 2020 - 12:20 UTC
This incident affected: Hosted Email (Cluster A, Webmail).