Cluster B - Webmail Login
Incident Report for OpenSRS
Resolved
Engineering found the issue with a particular IMAP node and moved the users off of it, resolving the issue. The subset of Impacted users are now able to sign in to their email as normal.

Incident Start Time: 04-03-2023 18:00:00
Incident End Time:04-03-2023 18:53:00

Total Duration:53m
Posted Apr 03, 2023 - 19:17 UTC
Investigating
We are investigating an issue preventing some users on Cluster B from logging into Webmail. Our engineering team has been engaged.

We will provide an update once we have additional information.
Posted Apr 03, 2023 - 18:48 UTC
This incident affected: Hosted Email (Cluster B).