Automated Reseller Emails to End-Users
Incident Report for OpenSRS
Resolved
Our Operations team has now resolved the delay issue with our system sending out the automated Reseller emails to end-users, such as Registrant Verification emails, ICANN Trade emails, etc. Outbound mailflow is now back to normal, and the mail queued during this time has been
delivered. We thank you again for your patience while we worked through this matter.
Posted Jan 16, 2018 - 04:30 UTC
Investigating
We are currently experiencing outbound delays with automated Reseller emails which would be sent from our system, specifically registrarmail.net, on behalf of resellers to end-users. These emails would include Registrant Verification emails, ICANN Trade emails, etc., and to clarify, the emails are still being sent out successfully, they're just currently delayed a bit while we work through the backlog. Our Operations team is currently investigating this issue, and we will provide an update as soon as possible. We appreciate your patience.
Posted Jan 16, 2018 - 02:32 UTC
This incident affected: System Messaging.