.shop .tokyo .nagoya .yokohama TLDs Issue
Incident Report for OpenSRS
Resolved
Connection to the registry GMO has been restored and services have returned to operational status. Thank you for your patience as we worked to solve this.

Incident Start Time: 05-31-2022 15:10:00
Incident End Time: 06-02-2022 08:10:00
Total Duration: 40 hours and 50 minutes
Posted Jun 02, 2022 - 10:39 UTC
Identified
We have provided the required information to the registry and awaiting their response. Further details will be provided once we have them available
Posted Jun 01, 2022 - 19:41 UTC
Update
We are yet to receive a response from the registry and have sent another email to follow up on this issue. Further details will be provided once we have them available.
Posted Jun 01, 2022 - 13:20 UTC
Investigating
Our engineers are investigating an issue impacting the .shop .tokyo .nagoya .yokohama TLDs. Customers will experience issues registering new and renewing existing domains for .shop .tokyo .nagoya .yokohama TLDs. Existing domains will continue to resolve normally.
Posted May 31, 2022 - 18:02 UTC
This incident affected: Domain Services (Other ccTLDs).