.AU Registry Maintenance
Incident Report for OpenSRS
Resolved
The registry has confirmed maintenance is completed as of 16:01 UTC
Posted Mar 18, 2022 - 16:09 UTC
Identified
During this scheduled system maintenance by the registry, the following services may be unavailable:

Availability Checks
Whois Services
Domain Purchases
Domain Renewals
Domain Updates

Maintenance to last between : 14:00 - 18:00 UTC

For a list of affected TLD's, please look the registry up in the following spreadsheet:
http://opensrs.help/chart
Posted Mar 18, 2022 - 14:50 UTC
This incident affected: Domain Services (Other ccTLDs).