TLD Migration - NominetMMX Registry to GoDaddy Registry
Incident Report for OpenSRS
Resolved
The scheduled maintenance has been completed.
Posted Jan 25, 2022 - 14:18 UTC
Monitoring
The TLD Migration from NominetMMX to GoDaddy Registry for the following TLD’s has been extended:

.beer, .law, .fashion, .fishing, .fit, .garden, .horse, .rodeo, .work, .surf, .vodka, .wedding, .vip, .yoga

During this migration the following services may be unavailable:

Availability Checks
Whois Services
Domain Purchases
Domain Renewals
Domain Updates

It is scheduled to complete at 14:00 UTC January 25, 2022.
Posted Jan 25, 2022 - 12:09 UTC
This incident affected: Domain Services (Other gTLDs).