Network Outage - Domains
Incident Report for OpenSRS
Resolved
We've restored out network services fully and have not seen any errors. This matter is now resolved.
Posted Dec 16, 2020 - 17:42 UTC
Monitoring
Mitigation is in place and services are functioning without error. We are continuing to monitor until we have the all green to close this issue out.
Posted Dec 16, 2020 - 17:36 UTC
Update
We are currently investigating an issue with our Network that is impacting OpenSRS Domain Services, some users may experience issues with API calls to ccTLDs, this includes registration, renewal, and transfers. Our network engineers have been engaged and are currently trying to implement a workaround to mitigate the degration.
Posted Dec 16, 2020 - 17:23 UTC
Investigating
We've been made aware of an issue and are currently looking into a fix
Posted Dec 16, 2020 - 17:18 UTC
This incident affected: APIs (OpenSRS API) and Domain Services (Core ccTLDs, Other ccTLDs).