New Reseller Control Panel
Incident Report for OpenSRS
Resolved
We are happy to report that our Reseller Control Panel is stable and no additional problems have been reported. The issue is now considered resolved.
Posted 3 months ago. May 02, 2019 - 19:01 UTC
Update
We are continuing to monitor for any further issues.
Posted 3 months ago. May 02, 2019 - 18:08 UTC
Update
We are continuing to monitor for any further issues.
Posted 3 months ago. May 02, 2019 - 18:06 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. May 02, 2019 - 17:47 UTC
Identified
Customers may notice that the page will not completely login and or will remain at the same login page after entering their credentials. Our Operations team is actively working to resolve this, we will provide additional updates as we receive them.
Posted 3 months ago. May 02, 2019 - 16:39 UTC
Investigating
At this time users may experience issues accessing the new reseller control panel (manage.opensrs.com).

In the meantime, the old control panel (resellers.opensrs.net) is still accessible

Our team is working on restoring the service.

Next update: 17:00UTC
Posted 3 months ago. May 02, 2019 - 15:53 UTC
This incident affected: Control Panels (Reseller Control Panel).