.NL Registry Connection
Incident Report for OpenSRS
Resolved
All .NL connections have been restored. The registry has confirmed that they had a technical problem at their end.

Incident Start Time: 08-24-2021 11:08:00
Incident End Time: 08-24-2021 11:52:00
Total Duration: 44 minutes
Posted Aug 24, 2021 - 12:30 UTC
Update
We are currently experiencing connection issues with the .NL registry. Our engineering team is investigating the issue.

This affects registrations, renewals, and management of .NL domains. Existing domains will continue to resolve normally.
Posted Aug 24, 2021 - 11:34 UTC
Investigating
We are experiencing connection issues to the registry. We will provide an update shortly with additional information.
Posted Aug 24, 2021 - 11:28 UTC
This incident affected: Domain Services (Other ccTLDs).