.GL Registry Connections
Incident Report for OpenSRS
Resolved
Our EPP connection to the registry has been restored. We are marking this incident as resolved.

Incident Start Time: 09-11-2022 20:45:00
Incident End Time:09-13-2022 05:40:00
Total Duration:1 day, 8 hours, 55 minutes
Posted Sep 14, 2022 - 14:08 UTC
Investigating
We are currently having connection issues with the .GL registry. The registry might be experiencing a temporary outage or undergoing maintenance. Our engineering team is investigating and will update as soon as we hear back from the registry.

This affects registrations, renewals, and management of .GL domains. Existing domains will continue to resolve normally.

For a list of affected TLDs, please see: http://opensrs.help/chart
Posted Sep 12, 2022 - 13:44 UTC
This incident affected: Domain Services (Other ccTLDs).