2FA verification via SMS for webmail
Incident Report for OpenSRS
Resolved
Services for SMS verification have resumed. This incident is resolved. Thanks for your patience.

Incident Start Time: 02-15-2023 19:45:00 UTC
Incident End Time: 02-16-2023 02:07:00 UTC
Total Duration: 6 hours 22 minutes
Posted Feb 16, 2023 - 02:30 UTC
Update
Efforts to isolate the problem are ongoing. Your patience is greatly appreciated.
Posted Feb 16, 2023 - 00:49 UTC
Update
We are aware of an issue related to SMS verification for two-factor authentication, our engineers are engaged to determine the cause.
Posted Feb 15, 2023 - 21:58 UTC
Investigating
We are experiencing degradation of service. We will provide an update shortly with additional information.
Posted Feb 15, 2023 - 21:38 UTC