.UK registry
Incident Report for OpenSRS
Resolved
Our connections to the Nominet registry have recovered and we are not seeing any more intermittent issues. Further updates from the registry will be added to the incident once it is available.

Incident Start Time: 05-24-2021 12:36:00 UTC
Incident End Time:05-24-2021 19:40:00 UTC
Total Duration:7 hours, 4 minutes
Posted May 24, 2021 - 19:58 UTC
Update
Nominet continues to investigate the issue. We will provide updates as they are available.
Posted May 24, 2021 - 19:14 UTC
Update
Nominet is experiencing intermittent issues affecting connections for Nominet TLDs.

For a list of affected services please see the TLD reference chart link below:
http://opensrs.help/chart
Posted May 24, 2021 - 17:34 UTC
Update
As per the last update from Nominet, the registry is aware of the issue and continues to investigate. We will provide updates as soon as they are available.
Posted May 24, 2021 - 16:47 UTC
Update
We have connected with the registry and they are investigating the issue further. We will provide more details once they become available.
Posted May 24, 2021 - 15:12 UTC
Update
We are still awaiting a response from the registry. We will provide updates as they become available.
Posted May 24, 2021 - 14:20 UTC
Investigating
We are experiencing connection issues to the registry. We will provide an update shortly with additional information.
Posted May 24, 2021 - 13:13 UTC
This incident affected: Domain Services (Other ccTLDs).