.WS Registry
Incident Report for OpenSRS
Resolved
Our connection to the .WS registry were restored at 06:32 UTC. We have not received any responses from the registry about this.

Incident Start Time: 03-08-2021 05:30:00 UTC
Incident End Time:03-08-2021 06:32:00 UTC
Total Duration:1 hour, 2 minutes
Posted Mar 08, 2021 - 07:17 UTC
Update
We are having intermittent connection issues with the registry and are affecting the cause. This will affect domain registrations, renewals, transfer submissions, and .ws domain updates.

This will have no affect on these domains resolving. We will post updates on this as they are available.
Posted Mar 08, 2021 - 06:26 UTC
Investigating
We are experiencing connection issues to the registry. We will provide an update shortly with additional information.
Posted Mar 08, 2021 - 06:05 UTC
This incident affected: Domain Services (Other ccTLDs).