Domain services issue
Incident Report for OpenSRS
Resolved
This issue is now resolved and no further incidents have been reported.
Posted Feb 13, 2020 - 13:58 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 13, 2020 - 12:03 UTC
Investigating
We are currently experiencing an issue with our domains service affecting the accounts that manage them, showing an error when accessing the Domains management page. We are currently looking into the cause of this and will post updates as they are available.

This will not affect the resolving of domains.
Posted Feb 13, 2020 - 11:06 UTC
This incident affected: Control Panels (Reseller Control Panel, Classic RWI, End User Control Panel, Storefront).