Intermittent .WS conection for domain orders
Incident Report for OpenSRS
Resolved
The intermittent issues regarding domain .WS registry connection issues is resolved and registry connections are no longer failing. Any orders for .WS domains can now be placed.

Incident Start Time: 01-24-2021 03:36am UTC
Incident End Time:01-24-2021 07:35am UTC
Total Duration:~4 hours
Posted Jan 24, 2021 - 10:09 UTC
Monitoring
A fix was found and implemented and we are monitoring the connection and we will provide another update as soon as its available.
Posted Jan 24, 2021 - 09:00 UTC
Investigating
We are currently experiencing an intermittent connection issue with .WD domains at the registry which will result in intermittent failures on New registration, renewals and lookups. We are working with the registry currently to address the problem.
Posted Jan 24, 2021 - 08:09 UTC
This incident affected: Domain Services (Other ccTLDs).