Reseller Control Panel Errors
Incident Report for OpenSRS
Resolved
The issue is resolved, and the Reseller Control Panel's Domains, Trust tabs plus the Admin Panel and Tucows.com are now operating as usual.

Incident Start Time: 09-25-2020 04:48:00 UTC
Incident End Time: 09-25-2020 06:13:00 UTC
Total Duration: 1 hour and 25 minutes
Posted Sep 25, 2020 - 06:47 UTC
Update
Our engineering team is continuing to work on this interface issue, which should solve the access issues on the Domains and Trust Panels in the Reseller Control Panels. We will keep you informed of any updates as they occur.
Posted Sep 25, 2020 - 05:43 UTC
Investigating
We are currently experiencing an incident that is impacting the Reseller Control Panel's Domains, Trust tabs (plus Admin Panel, Tucows.com). Where resellers may experience an error such as "Could not complete search request. (#503: Service Unavailable)" Our engineering team is working on on resolving the issue and we will update you as soon as possible. We appreciate your patience.
Posted Sep 25, 2020 - 05:13 UTC
This incident affected: Control Panels (Reseller Control Panel) and Reseller Support.