OpenSRS/HRS API Failures

Incident Report for OpenSRS

Resolved

This incident has been resolved.
Posted Dec 02, 2025 - 19:27 UTC

Update

There have been no further reports of API issues. This incident has been resolved.
Posted Dec 02, 2025 - 19:09 UTC

Update

Authentication issues with the API have resolved. Engineering continues to investigate and further updates will be provided as they become available.
Posted Dec 02, 2025 - 18:19 UTC

Investigating

We are currently experiencing an issue affecting OpenSRS and HRS customers. Users may experience issues accessing resources via API. Engineering has been engaged and is investigating.
Posted Dec 02, 2025 - 17:49 UTC
This incident affected: APIs (OpenSRS API, OpenHRS API).