Reseller Control Panel Error "Could not complete search request. (#503: Service Unavailable)"
Incident Report for OpenSRS
Resolved
Domain search services have been restored, and search functionality is back to normal.

We thank you for your patience while we resolved this issue.

Incident Start Time: 10-21-2021 07:30:00 AM UTC
Incident End Time:10-21-2021 11:34:00 AM UTC
Total Duration: 3 hours 4 mins
Posted Oct 21, 2021 - 11:59 UTC
Update
Our Engineering Team continues to investigate the issue. We appreciate your patience, and we will provide updates once they become available
Posted Oct 21, 2021 - 10:53 UTC
Investigating
We are currently experiencing an incident that is impacting Domains. We are experiencing issues within the Reseller Control Panel where some resellers won't be able to perform domain searches and will receive the following error;

"Could not complete search request. (#503: Service Unavailable)"

Our Engineering team has already been engaged and are currently investigating. We will provide updates shortly.
We appreciate your patience.
Posted Oct 21, 2021 - 09:14 UTC
This incident affected: Control Panels (Reseller Control Panel, Classic RWI).