.WS connectivity issues
Incident Report for OpenSRS
Resolved
All connections have been restored without any intervention. We are still awaiting a response from the registry. Further details will be updated in the incident report.

Incident Start Time: 05-06-2021 02:42:29
Incident End Time:05-06-2021 03:56:36
Total Duration:1 hour 14 minutes
Posted May 07, 2021 - 04:32 UTC
Investigating
We are currently experiencing an incident that is impacting OpenSRS Domains. We are experiencing connectivity issues with .ws and are reaching out to the registry to get the details.
We will update further when we have more information. Thank you for your patience.
Posted May 07, 2021 - 03:19 UTC
This incident affected: Domain Services (Other ccTLDs).