Inbound Calls Issue
Incident Report for OpenSRS
Resolved
This incident has been resolved.
Posted Mar 28, 2022 - 16:19 UTC
Investigating
We are currently investigating an issue with some inbound calls not being relayed to agents or voice communications not transmitting after connection. We will provide further updates as we receive them.
Posted Mar 28, 2022 - 15:41 UTC
This incident affected: Reseller Support.