.ES Registry Connections
Incident Report for OpenSRS
Resolved
Connectivity to the .ES registry has been restored and the issue has been resolved.

Incident Start Time: 11-11-2021 14:00:00 UTC
Incident End Time: 11-11-2021 17:18:28 UTC
Total Duration: 3 hours and 18 minutes
Posted Nov 11, 2021 - 17:23 UTC
Investigating
Our engineering teams are still reporting issues with connecting to the registry, we are reaching out still to investigate.
Posted Nov 11, 2021 - 16:46 UTC
Monitoring
We have received an update from the registry:

"We have detected some anomalies during a short period of time in the functioning of SGND that our technical department has already been able to resolve. The system has been restored and you should be able to work normally."

We're still monitoring results.
Posted Nov 11, 2021 - 16:29 UTC
Investigating
We are currently having connection issues with the .ES registry. The registry might be experiencing a temporary outage or undergoing maintenance. Our engineering team is investigating and will update as soon as we hear back from the registry.

This affects registrations, renewals, and management of .ES domains. Existing domains will continue to resolve normally.

For a list of affected TLDs, please see: http://opensrs.help/chart
Posted Nov 11, 2021 - 15:02 UTC
This incident affected: Domain Services (Core ccTLDs).