OpenSRS API - Invalid format error
Incident Report for OpenSRS
Resolved
Our engineering team has resolved the issue that was causing API errors.
Incident Start Time: 08-31-2021, 21:30:00
Incident End Time: 09-01-2021 20:08:00
Total Duration: 22 hours, 38 minutes
Posted Sep 01, 2021 - 21:44 UTC
Identified
Our engineers have identified the cause of the periodic errors due to a pricing mismatch with certain TLDs. We will provide updates once work is finished to resolve the issue.
Posted Sep 01, 2021 - 19:53 UTC
Update
We are still investigating the issue causing registrations, renewals and transfers to error in the API, please note that these orders may try again and process successfully.

We appreciate your continued patience while our engineering teams look into this problem.

Notable TLDs impacted .CLOUD, .BIZ, .US, .CO.
Posted Sep 01, 2021 - 17:29 UTC
Update
Our engineers are continuing to investigate the issues with API errors, commonly affected TLDs .CLOUD, .BIZ, .US, .CO. We will provide another update as soon as possible.
Posted Sep 01, 2021 - 15:58 UTC
Update
We are currently investigating issues with API errors upon registration. Our engineering team is investigating the issue.

Registrations and Transfers may succeed after multiple attempts.
Posted Sep 01, 2021 - 14:42 UTC
Investigating
We are experiencing intermittent issues with our API. We will provide an update shortly with additional information.
Posted Sep 01, 2021 - 14:40 UTC
This incident affected: APIs (OpenSRS API) and Domain Services (Core ccTLDs, Other gTLDs).