ccTLD errors (.AT, .DE, .FR, and others)

Incident Report for OpenSRS

Resolved

Our Engineers have identified the issues with Epag managed ccTLDs, and resolved the issues at this time.
Posted Feb 27, 2026 - 21:58 UTC

Investigating

We are currently seeing an issue with managing several ccTLDs.

Our engineers are aware and working on this.
Posted Feb 27, 2026 - 21:13 UTC
This incident affected: Domain Services (Core ccTLDs, Other ccTLDs).