Cluster B Login Issues

Incident Report for OpenSRS

Resolved

The services in Cluster B are stable and this incident has been resolved.
Posted Aug 06, 2026 - 15:34 UTC

Monitoring

Our engineering team has implemented a fix. As a result, service performance has improved, and we are continuing to closely monitor the environment to ensure stability.
Posted Aug 06, 2026 - 14:23 UTC

Update

Our team is continuing to investigate the login issues affecting Cluster B. We will provide further updates as soon as they become available.
Posted Aug 06, 2026 - 13:04 UTC

Investigating

We are currently investigating reports of email login issues affecting some customers on Cluster B - Webmail/IMAP/POP again.
Our team is actively working to identify the cause and restore normal service as quickly as possible. We will provide further updates as more information becomes available.
Posted Aug 06, 2026 - 11:34 UTC
This incident affected: Hosted Email (Cluster B, Webmail).