.BR Registry Connections
Incident Report for OpenSRS
Resolved
The registry has resolved its connection issues. Connections are back to normal and no further interruptions are expected.

Incident Start Time: 04-29-2021 21:58:00 UTC
Incident End Time: 04-29-2021 22:10:00 UTC
Total Duration: 12 mins
Posted Apr 29, 2021 - 22:43 UTC
Investigating
Something seems to be wrong with connections to the .BR registry. The registry has identified an issue with its systems. Resellers' API calls and modification of .BR domains in the control panel will result in an error message. Registrants will not be able to register new domains, renew, or modify information on existing ones.

Our operations team is investigating and will update as soon as we hear back from the registry.
Posted Apr 29, 2021 - 22:36 UTC
This incident affected: Domain Services (Other ccTLDs).