Cluster B - Domain Aliases
Incident Report for OpenSRS
Resolved
All-clear and sorry about this! Please do let us know if you notice anything else unusual.
Posted Oct 18, 2019 - 17:08 UTC
Identified
The issue has been identified and a fix is currently being implemented

Next update: 16:00 UTC
Posted Oct 18, 2019 - 14:15 UTC
Investigating
Domain Aliases are currently not mapped to their original domains.

Users will experience the inability to receive emails at the address of an aliased domain until the issue is resolved.
Posted Oct 18, 2019 - 13:56 UTC
This incident affected: Hosted Email (Cluster B).