Cluster A - Webmail Login
Incident Report for OpenSRS
Resolved
This incident has been resolved. Webmail services have now fully recovered.

Incident Start Time: 03-09-2023 15:04:00 UTC
Incident End Time: 03-09-2023 15:24:00 UTC
Total Duration:20 minutes
Posted Mar 09, 2023 - 15:36 UTC
Investigating
We are investigating an issue preventing users on Cluster A from logging into Webmail.

We will provide an update once we have additional information.
Posted Mar 09, 2023 - 15:20 UTC
This incident affected: Hosted Email (Cluster A).